Comment #4 on issue 119 by dgivone: TYPE_BOOL collides with MacOS macro
Could we rename the FieldType values to FIELDTYPE_* instead of TYPE_*.
This would also be more consistent with the WireType and CppType enums.
You received this message because you are subscribed to the Google Groups "Protocol
To post to this group, send email to proto...@googlegroups.com.
To unsubscribe from this group, send email to
For more options, visit this group at