Hi SyRenity. I've been running into this same issue on CentOS 5. Were you 
able to fix the problem?

On Thursday, January 28, 2010 at 5:12:09 AM UTC-8, SyRenity wrote:
> Hi.
> I'm trying to compile a 32-bit protobuf on 64-bit machine.
> No matter what I tried (changing build option, host option or setting -
> m32 flag), I couldn't get it working. Either I stuck on compile stage,
> or the resulting binaries are 64-bit.
> I do able to compile other apps via -m32 flag.
> (I solved this for now by compiling on another 32-bit machine, which
> is awfully inconvenient, plus may cause the strings issue I wrote
> earlier.)
> Any advice how to sort it out?
> Thanks!

You received this message because you are subscribed to the Google Groups 
"Protocol Buffers" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to protobuf+unsubscr...@googlegroups.com.
To post to this group, send email to protobuf@googlegroups.com.
Visit this group at https://groups.google.com/group/protobuf.
For more options, visit https://groups.google.com/d/optout.

Reply via email to