@Allen & @Jim,

Gets my vote.

-- T.J. :-)

On Sep 4, 3:05 pm, Jim Higson <j...@wikizzle.org> wrote:
> On Friday 04 September 2009 14:09:32 T.J. Crowder wrote:
>
> > [...] I do _not_ mean that I
> > think "callSuper" is a great name; I don't and I expect suggestions
> > like yours to result in a better name.  But something unlikely to
> > clash makes it simpler for people to do a global search-and-replace to
> > convert $super(...) to this.niftyNameHere(arguments, ...).  
>
> How about this.$super()?
>
> --
> Jim
> my wiki ajaxification thing:http://wikizzle.org
> my blog:http://jimhigson.blogspot.com/
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Prototype: Core" group.
To post to this group, send email to prototype-core@googlegroups.com
To unsubscribe from this group, send email to 
prototype-core-unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/prototype-core?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to