Hi,

i just stumbled over viewport.getScrollOffset_s_.
Is there a specific reason why this method uses the plural "Offsets",
since all of Element's methods use the singular "Offset" while
returning the same tuple of values.

For consistency i would prefer getScrollOffset, so i want to know if i
am missing a point there.

Regards,
timbob

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Prototype & script.aculo.us" group.
To post to this group, send email to prototype-scriptaculous@googlegroups.com
To unsubscribe from this group, send email to 
prototype-scriptaculous+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/prototype-scriptaculous?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to