2009/2/28 buda <www...@pochta.ru>:
>
> Help me please
>
> On 27 фев, 21:50, buda <www...@pochta.ru> wrote:
>> any dance with tambourine around
>>
>>   $ git submodule init
>>   $ git submodule update
>>
>> doesnt help me :((((
>>
>> Early it was enough to call "rake dist" to make a file
>> While now its so difficult???
>> How to get the latest release???
>>
>> On 27 фев, 18:20, Richard Quadling <rquadl...@googlemail.com> wrote:
>>
>>
>>
>> > 2009/2/27 buda <www...@pochta.ru>:
>>
>> > > C:\ruby\bin>$ git submodule init
>> > > '$' is not recognized as an internal or external command,
>> > > operable program or batch file.
>>
>> > > On 27 фев, 16:57, Richard Quadling <rquadl...@googlemail.com> wrote:
>> > >> 2009/2/27 buda <www...@pochta.ru>:
>>
>> > >> > I downloaded last build and I tried to make a library an error braks
>> > >> > the process
>>
>> > >> > C:\...f75029182a448b35788ea010bffbc884>rake dist
>> > >> > 'rake' is not recognized as an internal or external command,
>> > >> > operable program or batch file.
>>
>> > >> > C:\...f75029182a448b35788ea010bffbc884>C:\ruby\bin\rake dist
>> > >> > (in C:/sstephenson-prototype-ae667274f75029182a448b35788ea010bffbc884/
>> > >> > sstephenso
>> > >> > n-prototype-ae667274f75029182a448b35788ea010bffbc884)
>>
>> > >> > You'll need Sprockets to build Prototype. Just run:
>>
>> > >> >  $ git submodule init
>> > >> >  $ git submodule update
>>
>> > >> > and you should be all set.
>>
>> > >> > rake aborted!
>> > >> > uninitialized constant Sprockets
>> > >> > C:/sstephenson-prototype-ae667274f75029182a448b35788ea010bffbc884/
>> > >> > sstephenson-pr
>> > >> > ototype-ae667274f75029182a448b35788ea010bffbc884/rakefile:28:in
>> > >> > `sprocketize'
>> > >> > (See full trace by running task with --trace)
>>
>> > >> > Help me please
>>
>> > >> Did you run the git commands that you were told to run?
>>
>> > >> --
>> > >> -----
>> > >> Richard Quadling
>> > >> Zend Certified Engineer 
>> > >> :http://zend.com/zce.php?c=ZEND002498&r=213474731
>> > >> "Standing on the shoulders of some very clever giants!"- Скрыть 
>> > >> цитируемый текст -
>>
>> > >> - Показать цитируемый текст -
>>
>> > $ is a unix command prompt.
>>
>> > You will need to get hold of git for windows. I'm not sure there is a
>> > port of this. Instead, I use Cygwin.
>>
>> >http://github.com/guides/using-git-and-github-for-the-windows-for-new...
>>
>> > --
>> > -----
>> > Richard Quadling
>> > Zend Certified Engineer :http://zend.com/zce.php?c=ZEND002498&r=213474731
>> > "Standing on the shoulders of some very clever giants!"- Скрыть цитируемый 
>> > текст -
>>
>> > - Показать цитируемый текст -- Скрыть цитируемый текст -
>>
>> - Показать цитируемый текст -
> >
>
The latest release is 1.6.0.3 and that can be got from
http://www.prototypejs.org/assets/2008/9/29/prototype-1.6.0.3.js

The latest source is via git, but the build code has moved to using a
library called Sprockets. So this is also required.

I'm no expert with ruby and I had an issue with this on windows.

Sam kindly fixed this and it now works as expected.

It may be worth resetting your local store (something I also had a
problem with) ...

http://groups.google.com/group/prototype-core/browse_thread/thread/6ed02e1a9c4aa0cb

Read through that thread to see how to reset your local copy.

Richard.


-- 
-----
Richard Quadling
Zend Certified Engineer : http://zend.com/zce.php?c=ZEND002498&r=213474731
"Standing on the shoulders of some very clever giants!"

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Prototype & script.aculo.us" group.
To post to this group, send email to prototype-scriptaculous@googlegroups.com
To unsubscribe from this group, send email to 
prototype-scriptaculous+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/prototype-scriptaculous?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to