Alex,

I retraced your steps in downloading and renaming prototype, and it still
seems to work fine for me, so that doesn't appear to be the issue.

Is the error message somewhat helpful to be posted? Also, have you tried
using other prototype functions? If not, I'd do some simple error checking
(alert $('box').id or something) just to make sure your program is getting
access to the library.  Never used remove() or anything, but it seems like
the code part is fine...

Mitch


-----Original Message-----
From: prototype-scriptaculous@googlegroups.com
[mailto:prototype-scriptacul...@googlegroups.com] On Behalf Of Alex
Sent: May 29, 2009 9:07 AM
To: Prototype & script.aculo.us
Subject: [Proto-Scripty] Re: Trouble getting started with Prototype


Chris,

What I downloaded from Prototype was titled: "prototype-1.6.0.3.js".
I renamed that file to "javascriptPrototype.js" so that I could use
it.  I uploaded it into my directory.  And from there I got to the
question I had above.

Does that clear anything up or help at all?  Is there anything else I
should have titled "prototype.js" ???




--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Prototype & script.aculo.us" group.
To post to this group, send email to prototype-scriptaculous@googlegroups.com
To unsubscribe from this group, send email to 
prototype-scriptaculous+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/prototype-scriptaculous?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to