Hi there,

I'm a littlebit confused, i'm not a prototype expert and i would like to 
solve a problem.
I have an old library based on 1.6.1 version.

There is a method that make an error when i try to upgrade to 1.7.1 : 

function onMousedown(event) {
    var draggable = event.findElement('[ui:draggable="true"]');

    if (draggable) {
      event.stop();
      currentDraggable = draggable;
      initPointer = event.pointer();

      document.observe("mousemove", onMousemove)
              .observe("mouseup",   onMouseup);
    }
  };

Seems the new selector Sizzle don't like the '[ui:draggable="true"]' 
expression.

--> Syntax error, unrecognized expression: [ui:draggable="true"]

Do you have an idea what could be a good syntax ?

Hope this will be enought as informations to help me.

Thanks in advance guys :)


-- 
You received this message because you are subscribed to the Google Groups 
"Prototype & script.aculo.us" group.
To view this discussion on the web visit 
https://groups.google.com/d/msg/prototype-scriptaculous/-/dOlp2b2JeaEJ.
To post to this group, send email to prototype-scriptaculous@googlegroups.com.
To unsubscribe from this group, send email to 
prototype-scriptaculous+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/prototype-scriptaculous?hl=en.

Reply via email to