Boas,

o ficheiro está en utf8, tal e como debería e como indica.
O símbolo que non traga son as comiñas: «». Curiosamente os acentos ou eñes 
non lle supoñen ningún problema. Alguén que use o posieve habitualmente pode 
comprobar se tamén lle pasa ou é cousa rara miña?

De todos xeitos enviarei o correo que suxire Marce.

Saúdos.

O Martes, 19 de Xullo de 2011 10:54:24 mvillarino escribiu:
> Contacta directamente con Kaslav Illic, enviándolle o ficheiro xunto
> coa descrición do erro. E agarda un par de días.
> 
> 2011/7/16 Jorge Barreiro <yortx.ba...@gmail.com>:
> > Boas,
> > 
> > estou intentando usar o posieve e tropézome con este erro:
> > 
> > [warning] /home/yortx/proxectos/traducións/debconf/gl/sane-
> > backends_1.0.22-4_gl.po:110(#8): Sieving failed: 'ascii' codec can't
> > decode byte 0xc2 in position 0: ordinal not in range(128)
> > 
> > Estou executando simplemente:
> > $ ./posieve check_rules ~/proxectos/traducións/debconf/gl
> > 
> > A versión está sacada agora mesmo do svn.
> > 
> > Teño absolutamente todo en utf8, non sei porqué o trata como se fora
> > ascii. E non atopo como indicar que use utf8. Algunha pista?
> > 
> > Saúdos.
> > _______________________________________________
> > Proxecto mailing list
> > Proxecto@trasno.net
> > http://listas.trasno.net/listinfo/proxecto
> 
> _______________________________________________
> Proxecto mailing list
> Proxecto@trasno.net
> http://listas.trasno.net/listinfo/proxecto
_______________________________________________
Proxecto mailing list
Proxecto@trasno.net
http://listas.trasno.net/listinfo/proxecto

Responderlle a