Hi,

I have backported psad 2.1.7 to Debian Lenny.

You should be able to install it from the lenny-backports distribution in a few
days.

http://backports.debian.org

I have enclosed the changes.

Regards,

-- 
Franck Joncourt
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 04 Nov 2010 18:19:21 +0100
Source: psad
Binary: psad
Architecture: source amd64
Version: 2.1.7-1~bpo50+1
Distribution: lenny-backports
Urgency: low
Maintainer: Franck Joncourt <fra...@debian.org>
Changed-By: Franck Joncourt <fra...@debian.org>
Description: 
 psad       - Port Scan Attack Detector
Closes: 277457 409815 491558 497574 504567 521683 567897
Changes: 
 psad (2.1.7-1~bpo50+1) lenny-backports; urgency=low
 .
   * Rebuild for lenny-backports.
 .
 psad (2.1.7-1) unstable; urgency=low
 .
   * New upstream release.
 .
 psad (2.1.6-1) unstable; urgency=low
 .
   * New upstream release:
     + Alternate configuration files can be specified to override the default
       psad.conf. (Closes: #409815)
     + Removed fixes_spelling.diff applied patch.
   * Refreshed packaging to handle the brand new override-config feature from
     upstream:
     + Added psad.default file to allow the user to specify argument he wants to
       pass to psad when invoking through the initscript.
     + Refreshed initscript to handle the new variable DAEMON_ARGS which is
       defined in /etc/default/psad.
     + Updated d.NEWS accordingly.
   * Moved Homepage field to the upper section in d.control.
   * Updated dependencies:
     + Used default-mta rather than exim4.
     + Moved bastille from Recommends to Suggests, and removed Conflicts
       since it only affected old releases of Bastille.
   * Bumped up Standards-Version to 3.9.0 (no changes).
   * Added new patch t_upstream_hyphen.diff to fix hyphen in manual page.
 .
 psad (2.1.5-3) unstable; urgency=low
 .
   * Set /me as main maintainer.
   * Switch to dpkg-source 3.0 (quilt) format:
     + Removed useless README.source which only documented quilt usage.
     + Remved BD on quilt.
     + Removed quilt framework from d.rules.
   * Bumped up Standards-Version to 3.8.4 (no changes).
   * Added Vcs fields in d.control.
   * Refreshed long description with patch from Justin B Rye. (Closes: #567897)
   * Added patch fixes_spelling.diff to fix spelling errors in the manpages.
   * Added dependency against lsb-base (>= 3.0-6) to ensure the
     /lib/lsb/init-functions can be sourced through the initscript.
   * Refreshed d.watch so that we do not use uupdate anymore, since it is
     useless with my workflow.
   * Refreshed d.copyright following DEP5 guideline.
   * Refreshed d.psad.docs:
     + Removed README.SYSLOG from the docs since psad do not use the fwdata
       file anymore.
     + Removed duplicate entry for FW_HELP.
 .
 psad (2.1.5-2) unstable; urgency=low
 .
   * Added a dependency on bsd-mailx | mailx | mailutils package to provide the
     mail command. (Closes: #521683)
   * Added a dependency on exim4 | mail-transport-agent to provide the sendmail
     command.
   * Bumped up Standards-Version to 3.8.3.
     + Handled the DEB_BUILD_OPTIONS:
       Updated d.rules to handle the new options.
       Added quilt framework.
       Added patch fixes_build.diff to pass OPTS to the makefile, and honour
       DEB_BUILD_OPTIONS.
 .
 psad (2.1.5-1) unstable; urgency=low
 .
   * New upstream release
   * Use of dh_installman:
       - Updated install target in d.rules to remove manpages installation.
       - Added dh_installman to the binary-arch target.
       - Listed all manpages in psad.manpages.
       - Removed the man page directory from d.dirs.
   * Use nf2csv.1 instead of nfcsv.8 (not in upstream source anymore).
   * Added the new fwcheck_psad.8 manpage. (Closes: #277457)
   * Updated d.control
     + Add fwsnort to the Suggests field.
     + Add /me to Uploaders.
     + Set compatibility level to 7 along with d.compat.
     + Removed old ipchains dependency.
     + Replaced the old default log daemon (sysklogd) by the new one (rsyslog).
   * Created new init script from scratch. (Closes: #504567)
   * Created psad.preinst (Closes: #497574).
   * Removed psad.debhelper.log from the debian directory.
   * Removed preinst script whose goal was to stop the daemon through the
     initscript. (Debhelper can handle that alone).
   * Updated postinst script.
     + Do not do backup of configuration files anymore (let dpkg do its work).
     + Update HOSTNAME variable in psad.conf automatically.
     + Do not create the fifo file. Psad's default behavior has changed.
   * Updated postrm script and removed prerm script. We take care of the
     cleaning in postrm.
   * Added d.NEWS to report important changes in the package.
 .
 psad (2.1.4-1) unstable; urgency=low
 .
   * New upstream release
   * Acknowledge NMU.
 .
 psad (2.1.3-1.2) unstable; urgency=low
 .
   * applied patch for removing psad with /var/run/ mounted as tmpfs
     (Closes: #491558)
Checksums-Sha1: 
 a79df76ae4793acc8a07ee633805e1786d8e455a 1184 psad_2.1.7-1~bpo50+1.dsc
 d9f19fe7d41b875dac472d30667ce60fc9cec71f 226511 psad_2.1.7.orig.tar.gz
 6e725b14bed3f6379b3df2cd83d9fb14fe48c5b9 12206 
psad_2.1.7-1~bpo50+1.debian.tar.gz
 3287cea69fb55b5d8b4f9b43a8861e7e3c70272d 187332 psad_2.1.7-1~bpo50+1_amd64.deb
Checksums-Sha256: 
 a515c3fb74b86a4f6b8f0c8f8546bf8a5c9b6abe3e7e484ff843cf71a1626aba 1184 
psad_2.1.7-1~bpo50+1.dsc
 39c71a0ea1c5fe96994359a19e1a2d359fa9ca0cc734058f5dd39a2545c1cc37 226511 
psad_2.1.7.orig.tar.gz
 48bb2c16531ff7c57fe873cd581fa7b295d69162802da71206f34841ac815cbc 12206 
psad_2.1.7-1~bpo50+1.debian.tar.gz
 2c7ea13db8175b4685ece53c03a8b491be1835afba26a58ff113a41165c4c289 187332 
psad_2.1.7-1~bpo50+1_amd64.deb
Files: 
 19f1fbacf1ec5f694627f59a32b6337e 1184 admin optional psad_2.1.7-1~bpo50+1.dsc
 e8dbd9a5411b3ef872b5599602de82ab 226511 admin optional psad_2.1.7.orig.tar.gz
 1e42489d913650b8ddd12988ae878641 12206 admin optional 
psad_2.1.7-1~bpo50+1.debian.tar.gz
 e956b498c3df0572f98295a5c766d01a 187332 admin optional 
psad_2.1.7-1~bpo50+1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkzb1zMACgkQxJBTTnXAif5HJgCg10L8um+4JJSpXpDpcnM7EMZh
svUAn08OMVquvM7IJhneo1Rphpl0z60y
=qFa7
-----END PGP SIGNATURE-----

Attachment: signature.asc
Description: Digital signature

------------------------------------------------------------------------------
Centralized Desktop Delivery: Dell and VMware Reference Architecture
Simplifying enterprise desktop deployment and management using
Dell EqualLogic storage and VMware View: A highly scalable, end-to-end
client virtualization framework. Read more!
http://p.sf.net/sfu/dell-eql-dev2dev
_______________________________________________
psad-discuss mailing list
psad-discuss@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/psad-discuss

Reply via email to