On 10/06/2016 11:27 AM, Thomas Lamprecht wrote: > Hi, > > > On 10/06/2016 11:01 AM, Eneko Lacunza wrote: >> Hi, >> >> About the "disable" thing, wouldn't it be much clearer and less prone >> to confusion to rename it to "disable-ha-and-stop"? And I guess, >> "enable-ha-and-start"? > > for me not, as its not disabling ha but disabling the service (ok, I'm > really biased, I know :) )
if we can propose name I would propose 'ensure-always-off' and 'ensure-always-on' but this would only work in the context of a service being a guest system also renaming things which were set quite a long time ago costs a lot of mental effort for people used with a terminology _______________________________________________ pve-user mailing list [email protected] http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
