R. David Murray added the comment:

I disagree with Victor.  The name of the function is "getstatusoutput".  I 
think the docs should continue to use (status, output) as the names for the 
return values.  The clarification is that 'status' is now the raw return code, 
not the shifted return code that it formerly returned.

Also, the patch should include a new test that checks the actual return code 


Python tracker <rep...@bugs.python.org>
Python-bugs-list mailing list

Reply via email to