Ned Deily added the comment:

"while non-static inline has problems with the default compilers on both CentOS 
5 and OS X."

The changes introduced in 3.6 prevent compilation with gcc4.0 which was the 
default Apple-supplied compiler on Mac OS X 10.4 (Tiger).  3.6 currently 
compiles correctly with gcc4.2, the default on Mac OS X 10.5 (Leopard).


Python tracker <>
Python-bugs-list mailing list

Reply via email to