On 24.06.2014 16:35, Chris Angelico wrote:
Would be nice if there could be some clear indication that this is the
official and current repo.


indeed. Also, the install procedure is a bit dangerous for new python users like me. NetCDF4 is out since 2008, it would be great if SciPy could support it.

Other related annoying stuff when learning is the good old 2.7 VS 3 problem:

mowglie@flappi ~ $ apt-cache search SciPy
[...]
python-scipy - scientific tools for Python
python3-scipy - scientific tools for Python 3

mowglie@flappi ~ $ apt-cache search python basemap
[...]
python-mpltoolkits.basemap - matplotlib toolkit to plot on map

-> no native python3 package for basemap -> compilation required...

But I'll stick to it. If so many people say it's great for scientific computing, python must be great right? ;-)



--
https://mail.python.org/mailman/listinfo/python-list

Reply via email to