Daviskr added a comment. Should `recentChanges` be moved as well or just `uploadedYesterday`?
Also, should `uploadedYesterday` be renamed to `UploadedYesterdayPageGenerator` or something more generic that would allow the user to specify a range? TASK DETAIL https://phabricator.wikimedia.org/T67192 REPLY HANDLER ACTIONS Reply to comment or attach files, or !close, !claim, !unsubscribe or !assign <username>. EMAIL PREFERENCES https://phabricator.wikimedia.org/settings/panel/emailpreferences/ To: Daviskr Cc: pywikipedia-bugs, valhallasw, Multichill, Ricordisamoa, jayvdb, Liuxinyu970226, Daviskr _______________________________________________ Pywikipedia-bugs mailing list [email protected] https://lists.wikimedia.org/mailman/listinfo/pywikipedia-bugs
