Sergey Fedorov <sergey.fedo...@linaro.org> writes: > From: Sergey Fedorov <serge.f...@gmail.com> > > To avoid possible confusion, rename flush_queued_work() to > process_queued_cpu_work(). > > Signed-off-by: Sergey Fedorov <serge.f...@gmail.com> > Signed-off-by: Sergey Fedorov <sergey.fedo...@linaro.org>
Reviewed-by: Alex Bennée <alex.ben...@linaro.org> > --- > cpus.c | 4 ++-- > 1 file changed, 2 insertions(+), 2 deletions(-) > > diff --git a/cpus.c b/cpus.c > index f80ed2aeefdd..51fd8c18b4c8 100644 > --- a/cpus.c > +++ b/cpus.c > @@ -982,7 +982,7 @@ static void qemu_tcg_destroy_vcpu(CPUState *cpu) > { > } > > -static void flush_queued_work(CPUState *cpu) > +static void process_queued_cpu_work(CPUState *cpu) > { > struct qemu_work_item *wi; > > @@ -1017,7 +1017,7 @@ static void qemu_wait_io_event_common(CPUState *cpu) > cpu->stopped = true; > qemu_cond_broadcast(&qemu_pause_cond); > } > - flush_queued_work(cpu); > + process_queued_cpu_work(cpu); > cpu->thread_kicked = false; > } -- Alex Bennée