On 04/08/2017 19:48, Dr. David Alan Gilbert wrote:
>>
>> (I don't know if there have in fact been any changes between
>> 2.9 and 2.10 that would be compatibility issues.)
> I think there's two sub questions:
>   a) The virt-2.9 needs to pick up HW_COMPAT_2_9 if anything
>   in it is relevant for ARM

Except for intel-iommu, everything else in HW_COMPAT_2_9 is relevant for
virt-2.9.  This implies that a virt-2.10 would be useful too.

Paolo

>   b) If anything is relevant in it for ARM then you probably
>   want a virt-2.10 so that you can take advantage of whatever
>   was changed that needed compatibility adding in HW_COMPAT_2_9


Reply via email to