On 2018年04月16日 15:47, Stefan Hajnoczi wrote:
On Wed, Apr 11, 2018 at 03:20:27PM +0800, Tiwei Bie wrote:
This patch introduces VHOST_USER_PROTOCOL_F_NEED_ALL_IOTLB
Naming suggestion: "PREFILL_IOTLB" instead of "NEED_ALL_IOTLB".
I wasn't able to guess what "NEED_ALL_IOTLB" does. "PREFILL_IOTLB"
communicates that memory translation will be set up in advance.
I agree we need a better name here but it should not have anything like
"IOTLB" since it actually try to do page table shadowing on the remote