Hi guys,

I have a small problem with the integration of the MultipleField
parameter in the R-Processing script.

The trial script is super simple:

##X=multiple Field l


So I just want to understand how can I extract the single fields of the

Doing so the script runs, but I always get the same error:

Source: "/tmp/processing510ec5d19fc74c0582fbe8983bd85e66", layer:
with 102 features
It has 6 fields
multiple Field l="Gruppo;SN"
Error: unexpected symbol in "multiple Field"
Execution halted

I tried several other combinations but I'm running out of fantasy.

With the selection parameter it is simpler:

##type=selection point;lines;point&lines


and the output is 0 (so the first chosen).

The parameter can be accessed here:

import processing
from processing.core.parameters import ParameterTableMultipleFiel

Thanks guys

Qgis-developer mailing list
List info: http://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-developer

Reply via email to