Phillip,
Can you supply a sample of the data, also what version are you running of QGIS. The other thing is are you using *Add delimited Text Layer* or are you just loading the CSV directly?
Regards,

Richard.

On 15/07/2016 12:29, Phillip Money wrote:
I have a CSV file with four columns. The first column is text, and the succeeding columns are percentages. I have set up a csvt file with "String", "Integer", "Integer", "Integer" When I import the file into QGIS as a delimited text layer, QGIS strips out all the percentages. They come in as null values. I have tried a lot of things, but can't get past this.


For example, I have tried converting the percentages to numbers and bringing them in that way; same thing happens.


I would appreciate any help.


Regards


Phillip Money




_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

--
*_Richard McDonnell_*
*GIS Specialist PgD GIS AssocSCSI*
*OPW FRM Data Management*
*52 Stephens Green, Dublin 2.*
TEL: 01 6476543

OPW - Ag féachaint don am atá le teacht - Ag caomhnú ón am atá thart
OPW - Looking to the future - Caring for the past

***********************************************************
Email Disclaimer: http://www.opw.ie/en/disclaimer/

_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to