Now an error:

CMake Error at
/usr/local/Cellar/cmake/3.6.1/share/cmake/Modules/FindQt4.cmake:1328
(message):
  Found unsuitable Qt version "5.6.1" from /usr/local/opt/qt5/bin/qmake,
this
  code requires Qt 4.x
Call Stack (most recent call first):
  CMakeLists.txt:274 (FIND_PACKAGE)


$ brew search qt
homebrew/science/seqtk        m-kuhn/osgeo4mac/qt-ifw       pyqt5 ✔
              qtplay
homebrew/science/uniqtag      m-kuhn/osgeo4mac/qt-ifw-qt5   qt ✔
               sqtop
homebrew/versions/qt52        m-kuhn/osgeo4mac/qt-mysql     qt5 ✔
homebrew/versions/qt55        pyqt ✔                        qtfaststart
homebrew/games/qtads                    Caskroom/cask/qtox
     Caskroom/versions/qt-creator-dev
Caskroom/cask/mqttfx                    Caskroom/cask/qtpass
Caskroom/cask/qt-creator                Caskroom/cask/qtspim


On Tue, Aug 16, 2016 at 12:12 PM, Carlos Grohmann <carlos.grohm...@gmail.com
> wrote:

> Hello Mathias
>
> Thanks for putting this together. However, I fell I need to tell you about
> these warnings:
>
> Warning: Calling Formula.sha1 is deprecated!
> Use Formula.sha256 instead.
>
>
> This goes for every formula in your tap. I believe that the general
> recommendation is to change all to sha256.
>
> best
>
> Carlos
>
>
>
> On Tue, Aug 16, 2016 at 2:17 AM, Matthias Kuhn <matth...@opengis.ch>
> wrote:
>
>> Hi Didier,
>>
>> I did update the formula and proposed this as a pull request but it is
>> still pending (see link in my last email) in the osgeo tap.
>>
>> I now pushed it to my own taps master branch. I hope this works until
>> there's a proper solution in the osgeo tap:
>>
>> brew untap osgeo/osgeo4mac
>>
>> brew tap m-kuhn/osgeo4mac
>>
>> brew install qgis-216
>>
>> Regards
>>
>> Matthias
>>
>> On 14/08/16 20:57, didier peeters wrote:
>> > Hi Matthias,
>> >
>> > I tried « brew install qgis-216 » but got the error « No available
>> formula with the name "qgis-216" »
>> > I’m using the tap osgeo/osgeo4mac.
>> >
>> > What am I doing wrong ?
>> >
>> > Thanks for your help.
>> > Didier
>> >
>> >
>> >> Le 9 août 2016 à 19:36, Matthias Kuhn <matth...@opengis.ch> a écrit :
>> >>
>> >> Or use homebrew to install it as long as there's no ready to use bundle
>> >> around. There is an updated formula for QGIS 2.16 waiting to be
>> >> installed on OSX :)
>> >>
>> >> https://github.com/OSGeo/homebrew-osgeo4mac/pull/146
>> >>
>> >> Matthias
>> >>
>> >> _______________________________________________
>> >> Qgis-user mailing list
>> >> Qgis-user@lists.osgeo.org
>> >> List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
>> >> Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user
>> > _______________________________________________
>> > Qgis-user mailing list
>> > Qgis-user@lists.osgeo.org
>> > List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
>> > Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user
>>
>>
>> _______________________________________________
>> Qgis-user mailing list
>> Qgis-user@lists.osgeo.org
>> List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
>> Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user
>
>
>
>
> --
> Prof. Carlos Henrique Grohmann
> Institute of Energy and Environment - Univ. of São Paulo, Brazil
> - Digital Terrain Analysis | GIS | Remote Sensing -
>
> http://carlosgrohmann.com
> http://orcid.org/0000-0001-5073-5572
> ________________
> Can’t stop the signal.
>



-- 
Prof. Carlos Henrique Grohmann
Institute of Energy and Environment - Univ. of São Paulo, Brazil
- Digital Terrain Analysis | GIS | Remote Sensing -

http://carlosgrohmann.com
http://orcid.org/0000-0001-5073-5572
________________
Can’t stop the signal.
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to