hi there,

I'm running a CentOS 6.8, kernel 2.6.32 x86_64 and I'm trying to build
QGIS Server, based on qgis LTR 2.14.6 sources.

After trying to configure using ccmake, I got the error:

###################
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:108
(message):
   Could NOT find Qt4: Found unsuitable version "4.6.2", but required is at
   least "4.8.0" (found /usr/bin/qmake-qt4)
 Call Stack (most recent call first):
   /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:313
(_FPHSA_FAILURE_MESSAGE)
   /usr/share/cmake/Modules/FindQt4.cmake:1393
(FIND_PACKAGE_HANDLE_STANDARD_ARGS)
   CMakeLists.txt:277 (FIND_PACKAGE)
###################

The default yum install gaves me qt4.6.x but I was wondering if is
there any way to turn off QT support because I won't need any GUI
functions,
I just need QGIS Server at this machine. Or am I wrong? Do we need QT4
or QT5 for building  QGIS Server too, as well in QGIS Desktop cases?

thanks in advance,


Eduardo Kanegae

http://www.webmapit.com.br | @webmapit
https://soundcloud.com/ekanegae
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to