Am 15.11.2016 um 15:01 schrieb Jens Eligehausen:



Since both repo don't "support" yakkety (I tried xenial) I deactivated
both repositories

That does not work. You have to stick to the packages for your OS. If Ubuntugis unstable has nothing for yakkety, you have to take the qgis debian packages. But be sure to remove the ubuntugis packages from your hard disk before installing.

http://qgis.org/debian/dists/yakkety/main/binary-amd64/Packages lists the available packages.

but even 2.14.5 installed from the Ubuntu repo leads
broken python support.

According to http://packages.ubuntu.com/yakkety/qgis it should work. Please include the dependency messages you get.

HTH,
André Joost


_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to