Am 19.11.2016 um 11:20 schrieb Andre Joost:
Am 15.11.2016 um 15:01 schrieb Jens Eligehausen:



but even 2.14.5 installed from the Ubuntu repo leads
broken python support.

According to http://packages.ubuntu.com/yakkety/qgis it should work.
Please include the dependency messages you get.

Just tested on a clean install:

sudo apt-get install qgis python-qgis works without any additional repo, installing QGIS 2.14.5.

HTH,
André Joost


_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to