This is a common behaviour when the layer have invalid geometries.

Make sure that the faulty feature does not have problems.

A qua, 4/01/2017, 08:29, Matthias Kuhn <matth...@opengis.ch> escreveu:

> Hi,
>
> I did a quick check with your attached dataset on 2.18 and master but
> couldn't see any disappearing features between these scales.
>
> Does it happen with a new project as well?
> Which gdal/ogr version are you using (Help->About)?
> Can you try to save the file as a new shapefile and try again?
>
> All the best
> Matthias
>
> On 01/04/2017 08:21 AM, Reginald Carlier wrote:
> > Hello,
> >
> >
> >
> > I have a shapefile where one feature only shows up when zooming out
> > beyond 1/40000.
> >
> > The other features show at all scales.
> >
> > I’m using QGIS 2.18.2.
> >
> > What could be the reason for this behaviour?
> >
> >
> >
> > Regards,
> >
> >
> >
> > Reginald Carlier
> > Deskundige GIS
> >
> > logo Ingelmunster
> >
> >
> >
> >
> >
> > _______________________________________________
> > Qgis-user mailing list
> > Qgis-user@lists.osgeo.org
> > List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
> > Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user
> >
> _______________________________________________
> Qgis-user mailing list
> Qgis-user@lists.osgeo.org
> List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
> Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

-- 
Alexandre Neto
---------------------
@AlexNetoGeo
http://sigsemgrilhetas.wordpress.com
http://gisunchained.wordpress.com
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to