On 08/08/2017 09:58 AM, Jürgen E. Fischer wrote:
Hi André,

On Tue, 08. Aug 2017 at 07:59:57 +0200, Andre Joost wrote:
You have been too impatient, the qgis.org/ubuntugis packages have been
adjusted and recompiled yesterday. QGIS 2.18.11 with GDAL 2.2.1 now works
for me on Linux Mint 18.1.
 
Thanks to Juergen for the night work!
No problem.   I also brought back the note about using unstable distributions
to the download page.  It should not be surprising that packages based on a
moving target sometimes break.
Another thanks from me for your ongoing efforts. I understand the "moving target" problems.
I see the warning about testing builds. But since 2.18.11 is called "LTR candidate" it's not clear that this version is in fact still under testing.

Best regards,
Micha



Jürgen



_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user

-- 
Micha Silver
cell: +972-523-665918
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to