Ah, ok. Will wait for it. Thanks again for all your effort!

> El 12 mar 2018, a las 20:25, William Kyngesburye <wokl...@kyngchaos.com> 
> escribió:
> 
> Oh wait, GDAL 2.2 - I don't have the GDAL plugins ready yet for 2.2.  2.1 
> plugins won't work for 2.2.
> 
>> On Mar 12, 2018, at 1:34 PM, Jesús Lopez <jesusl.te...@gmail.com 
>> <mailto:jesusl.te...@gmail.com>> wrote:
>> 
>> ECW not even appear in the list…. 
>> 
>> In GDAL 2.2 folder I have two subfolders, Libraries and Plugins. In the 
>> first libNCSEcw.dylib file and in the second gdal_ECW_JP2ECW.dylib file. I 
>> don’t know if this is correct...
>> 
>> 
>>> El 12 mar 2018, a las 19:17, William Kyngesburye <kyngch...@kyngchaos.com 
>>> <mailto:kyngch...@kyngchaos.com>> escribió:
>>> 
>>> Try running this in a Terminal:
>>> 
>>> gdalinfo --formats
>>> 
>>> You should get a list of supported formats.  If ECW is not near the top, 
>>> hopefully you'll see an error to say why.
>>> 
>>>> On Mar 12, 2018, at 1:10 PM, Jesús Lopez <jesusl.te...@gmail.com 
>>>> <mailto:jesusl.te...@gmail.com>> wrote:
>>>> 
>>>> Qgis not read the ECW, not a valid data source says...
>>>> 
>>>>> El 12 mar 2018, a las 19:03, William Kyngesburye <wokl...@kyngchaos.com 
>>>>> <mailto:wokl...@kyngchaos.com>> escribió:
>>>>> 
>>>>> Is there one part of the installation that is reporting a problem, or is 
>>>>> QGIS just not recognizing ECW?
>>>>> 
>>>>>> On Mar 12, 2018, at 10:51 AM, Jesús Lopez <jesusl.te...@gmail.com 
>>>>>> <mailto:jesusl.te...@gmail.com>> wrote:
>>>>>> 
>>>>>> Hi William. Thanks a lot for your work. This procedure works in Qgis 3?? 
>>>>>> I'm trying installing the plugin and the lib in GDAL 2.2 folder but I 
>>>>>> can’t get it to work…
>>>>>> 
>>>>>> Jesus
>>>>>> 
>>>>>> 
>>>>>>> El 12 mar 2018, a las 15:09, William Kyngesburye <wokl...@kyngchaos.com 
>>>>>>> <mailto:wokl...@kyngchaos.com>> escribió:
>>>>>>> 
>>>>>>> No, you should download the specified SDK version, 5.3.  Since it's 
>>>>>>> C++, it's easy to get missing symbol errors, even if the API doesn't 
>>>>>>> change.
>>>>>>> 
>>>>>>> Note that the latest plugin has updated instructions, including the 
>>>>>>> corrected download link.
>>>>>>> 
>>>>>>>> On Mar 12, 2018, at 5:19 AM, Dave Pepper <pepd...@gmail.com 
>>>>>>>> <mailto:pepd...@gmail.com>> wrote:
>>>>>>>> 
>>>>>>>> Hi 
>>>>>>>> After reading QGIS user archive here and 
>>>>>>>> https://gis.stackexchange.com/questions/124794/installing-qgis-with-ecw-support-on-mac
>>>>>>>>  
>>>>>>>> <https://gis.stackexchange.com/questions/124794/installing-qgis-with-ecw-support-on-mac>
>>>>>>>> I see that this problem of reading ecw files in QGIS has some history.
>>>>>> 
>>>>>> _______________________________________________
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to