Salut,

tout nouveau sur la liste je prends les messages en archives...

> Probl�me, quand quand je veut lancer tcpserver par la commande indiqu�e
> ( # tcpserver -x/etc/tcp.smtp.cdb -u102 -g101 0 smtp
> /var/qmail/bin/qmail-smtpd &)
> Il me dit :
> [1] 7042
> tcpserver: fatal: unable to bind: address already used

�a veut dire qu'il y a un programme qui 'ecoute' d�j� sur ton port

fais un netstat -tanp et regarde qui ecoute au port 25
localise le tue le ! (kill -9 PID)

verifie aussi dans /etc/inetd.conf si tu a rien en SMTP !

Cordialement,

AIREY Romuald
www.atdynet.com



--
Liste de diffusion qmailfr - http://qmail.free.fr/


        
        
        

Répondre à