Eric, I did some digging on my test 5 i386 box and worked through the dependencies and managed to get clamav-toaster-0.100.0-1.0.16 installed with no issue.  I'll have to wait until traffic dies down some to try on my production box but I already worked through the dependencies so I shouldn't have an issue.  Hopefully.

On 3/21/2019 2:27 PM, Eric Broch wrote:
This is missing the PCRE lib, I'll get that out today in  a new version of clamav, what arch are you running x86/x86_64?

On 3/21/2019 12:06 PM, Sean Murphy wrote:
Yeah, I'm going to wait to see if the next daily fixes it.  If not, the move to the new box is going to happen sooner.


On 3/21/2019 1:08 PM, Aleksander Podsiadły wrote:
W dniu czw, 21.03.2019 o godzinie 15∶27 +0100, użytkownik Aleksander
Podsiadły napisał:
Probably problem with pcre.
First time problem occurred on my server today at 09:20:44 GMT+0100
8<-- clamd log
03-21 09:20:44 SelfCheck: Database modification detected. Forcing reload.
03-21 09:20:44 Reading databases from /usr/share/clamav
03-21 09:21:22 LibClamAV Error: cli_pcre_compile: PCRE compilation failed at offset 20: unrecognized character after (?< 03-21 09:21:22 LibClamAV Error: cli_pcre_build: failed to build pcre regex 03-21 09:21:22 ERROR: Database initialization error: can't compile engine: Malformed database
03-21 09:21:23 Terminating because of a fatal error.
8<-- EOT

Something wrong with daily.cvd :(



---------------------------------------------------------------------
To unsubscribe, e-mail: qmailtoaster-list-unsubscr...@qmailtoaster.com
For additional commands, e-mail: qmailtoaster-list-h...@qmailtoaster.com



---------------------------------------------------------------------
To unsubscribe, e-mail: qmailtoaster-list-unsubscr...@qmailtoaster.com
For additional commands, e-mail: qmailtoaster-list-h...@qmailtoaster.com

Reply via email to