On 07/07/2016 05:32 AM, Chris Laprise wrote:
> On 07/06/2016 01:28 PM, Andreas Rasmussen wrote:
>> Hi!
>>
>> I bought a Lenovo x230 and installed Qubes 3.1 early may. It has worked
>> like a charm, but in the last two or three weeks the computer has been
>> shutting down without warning or error message. It has happened five
>> times with no apparent pattern. It has both happened with both many and
>> few VM's open.
>>
>> The crash goes like this: The screen freezes for 3-5 seconds, then the
>> computer reboots. I get no error message. The reboot looks like a normal
>> boot.
>>
>> I have tried to look in the logfiles, but I'm not sure I'm looking the
>> right places. So for starters: Can anyone tell me what files to look in?
>> /var/log/messages only seem to have information about the session after
>> the crash, same goes for boot.log.
>>
>> (My computer skills are limited, so please bare with me)
>>
>> best,
>>
>> Andreas
> 
> Logitech mice are known to trigger this bug.
> 
> Chris
> .
> 

Where do I read more on this? Thanks for the input!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/44b9d32a-3fff-9c34-a54b-d847e9a6c6fd%40andreas-rasmussen.dk.
For more options, visit https://groups.google.com/d/optout.

Reply via email to