Thanks for the suggestion and sorry for the delay in getting back to you.

I just did a fresh install with no whonix or debian templates and chose the "do 
not configure anything" option.

This left me with a sterile but working dom0. I figured the best way to proceed 
might be to run firstboot-qubes-text since I've had some luck with that in the 

I chose to create default service VMs only. This gave me a working sys-net and 
sys-firewall. Working in spirit, at least. I wasn't able to launch the 
sys-firewall terminal from the Q menu, I had to log into sys-firewall via the 
xen console to test connectivity.

I tried to launch the disposable VM with firefox from the Q menu to no avail.

I tried to make a new VM via the VM Manager; a new entry flickered then 
disappeared instantly. There was no indication of failure, but no new VMs 

I tried to run firstboot-qubes-text again, this time opting to create the 
default service vms and default app vms. I'm looking at the exact same, 
apparently successful output I received when I tried to build the service VMs 
only. It didn't seem to phase or duplicate the existing sys-net and 
sys-firewall VMs.

If anyone has any suggestions on where I should go from here I'd really 
appreciate it!


On Wednesday, October 19, 2016 at 8:42:38 PM UTC-4, wrote:
> On Tuesday, October 18, 2016 at 11:27:00 PM UTC-4, wrote:
> > Oops, subject should read 3.2 not 3.1
> Have you tried to install without creating any default vms?  I believe that 
> is an option,  then you can try to set up your vms manually afterwards.

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To post to this group, send email to
To view this discussion on the web visit
For more options, visit

Reply via email to