Hi all,

Things I've tried thusfar:

- I tried in EFI and legacy mode,

- I verified the Internet Core I7 7500 Kaby Lake processor does VT-D and
VT-X [0] and both are switched on in the bios.

- I've added nomodeset as a kernel option in xen.cfg

Still no luck with getting xserver to start during install process.

Any other hints? Would be much appreciated!

Cheers,

Niels

[0]
https://ark.intel.com/products/95451/Intel-Core-i7-7500U-Processor-4M-Cache-up-to-3_50-GHz-


On 12/24/2016 01:52 PM, Niels ten Oever wrote:
> Hello all,
> 
> Merry christmas and thanks a lot for your awesome work on Qubes. I have
> been trying to install Qubes R3.2-x86_64 on my XPS 13 - 9360HVW8J with a
> Intel Core i7-7500U, but I've run into some problems. (My specific
> laptop model is not mentioned in the HCL [0]).
> 
> Firstly the x server is not starting.
> 
> Secondly the text-based installer is running in a loop when I try set
> the installation destination I run into the following error:
> 
> 'Encryption requested for LUKS device nvme0n1p2 but no encryption key
> specified for this device', which seems to be a upstream problem [0]
> 
> I read about a kickstart file , but that seems to be for an older
> version (Qubes R2) [1].
> 
> Any suggestions on how I could get this working? Thanks much in advance.
> 
> Cheers,
> 
> Niels
> 
> 
> 
> [0]
> https://groups.google.com/forum/#!msg/qubes-users/-9qRHSkwfy8/CCx08nnTVEAJ
> [1] https://bugzilla.redhat.com/show_bug.cgi?id=1020345
> [2]
> https://groups.google.com/forum/#!msg/qubes-users/-9qRHSkwfy8/CCx08nnTVEAJ
> 

-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                     678B 08B5 A0F2 636D 68E9

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/6b0e7c5e-fc04-2515-e01b-72d825c2b75c%40digitaldissidents.org.
For more options, visit https://groups.google.com/d/optout.

Reply via email to