Hi folks.. 

Tried to do an update on Dom0, but it's failing, and I'm not getting the 
information I need to be able to resolve the issue.

Any help would be much appreciated.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/a112d998-8629-4a00-ab06-1014b7148e1d%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Checking for dom0 updates...
Available updates: 
Last metadata expiration check: 6:55:35 ago on Fri Jan  6 03:50:15 2017.
bash.x86_64                        4.3.42-5.fc23              updates           
bind99-libs.x86_64                 9.9.9-4.P4.fc23            updates           
bind99-license.noarch              9.9.9-4.P4.fc23            updates           
breeze-icon-theme.noarch           5.27.0-2.fc23              updates           
dbus.x86_64                        1:1.10.14-1.fc23           updates           
dbus-libs.x86_64                   1:1.10.14-1.fc23           updates           
dbus-x11.x86_64                    1:1.10.14-1.fc23           updates           
dmidecode.x86_64                   1:3.0-6.fc23               updates           
dnsmasq.x86_64                     2.76-2.fc23                updates           
dump.x86_64                        1:0.4-0.30.b46.fc23        updates           
ghostscript-core.x86_64            9.20-5.fc23                updates           
glusterfs.x86_64                   3.7.18-1.fc23              updates           
glusterfs-api.x86_64               3.7.18-1.fc23              updates           
glusterfs-client-xlators.x86_64    3.7.18-1.fc23              updates           
glusterfs-libs.x86_64              3.7.18-1.fc23              updates           
hwdata.noarch                      0.294-1.fc23               updates           
jasper-libs.x86_64                 1.900.13-1.fc23            updates           
kernel.x86_64                      1000:4.4.31-11.pvops.qubes qubes-dom0-current
kernel-qubes-vm.x86_64             1000:4.4.31-11.pvops.qubes qubes-dom0-current
kf5-attica.x86_64                  5.27.0-1.fc23              updates           
kf5-filesystem.x86_64              5.27.0-1.fc23              updates           
kf5-karchive.x86_64                5.27.0-1.fc23              updates           
kf5-kauth.x86_64                   5.27.0-1.fc23              updates           
kf5-kbookmarks.x86_64              5.27.0-1.fc23              updates           
kf5-kcodecs.x86_64                 5.27.0-1.fc23              updates           
kf5-kcompletion.x86_64             5.27.0-1.fc23              updates           
kf5-kconfig-core.x86_64            5.27.0-1.fc23              updates           
kf5-kconfig-gui.x86_64             5.27.0-1.fc23              updates           
kf5-kconfigwidgets.x86_64          5.27.0-1.fc23              updates           
kf5-kcoreaddons.x86_64             5.27.0-1.fc23              updates           
kf5-kcrash.x86_64                  5.27.0-1.fc23              updates           
kf5-kdbusaddons.x86_64             5.27.0-1.fc23              updates           
kf5-kded.x86_64                    5.27.0-1.fc23              updates           
kf5-kdelibs4support.x86_64         5.27.0-1.fc23              updates           
kf5-kdelibs4support-libs.x86_64    5.27.0-1.fc23              updates           
kf5-kglobalaccel.x86_64            5.27.0-1.fc23              updates           
kf5-kglobalaccel-libs.x86_64       5.27.0-1.fc23              updates           
kf5-kguiaddons.x86_64              5.27.0-1.fc23              updates           
kf5-ki18n.x86_64                   5.27.0-1.fc23              updates           
kf5-kiconthemes.x86_64             5.27.0-1.fc23              updates           
kf5-kinit.x86_64                   5.27.0-1.fc23              updates           
kf5-kio-core.x86_64                5.27.0-1.fc23              updates           
kf5-kio-core-libs.x86_64           5.27.0-1.fc23              updates           
kf5-kio-doc.noarch                 5.27.0-1.fc23              updates           
kf5-kio-file-widgets.x86_64        5.27.0-1.fc23              updates           
kf5-kio-ntlm.x86_64                5.27.0-1.fc23              updates           
kf5-kio-widgets.x86_64             5.27.0-1.fc23              updates           
kf5-kio-widgets-libs.x86_64        5.27.0-1.fc23              updates           
kf5-kitemviews.x86_64              5.27.0-1.fc23              updates           
kf5-kjobwidgets.x86_64             5.27.0-1.fc23              updates           
kf5-knotifications.x86_64          5.27.0-1.fc23              updates           
kf5-kparts.x86_64                  5.27.0-1.fc23              updates           
kf5-kservice.x86_64                5.27.0-1.fc23              updates           
kf5-ktextwidgets.x86_64            5.27.0-1.fc23              updates           
kf5-kunitconversion.x86_64         5.27.0-1.fc23              updates           
kf5-kwallet.x86_64                 5.27.0-1.fc23              updates           
kf5-kwallet-libs.x86_64            5.27.0-1.fc23              updates           
kf5-kwayland.x86_64                5.27.0-1.fc23.2            updates           
kf5-kwidgetsaddons.x86_64          5.27.0-1.fc23              updates           
kf5-kwindowsystem.x86_64           5.27.0-1.fc23              updates           
kf5-kxmlgui.x86_64                 5.27.0-1.fc23              updates           
kf5-solid.x86_64                   5.27.0-1.fc23              updates           
kf5-solid-libs.x86_64              5.27.0-1.fc23              updates           
kf5-sonnet-core.x86_64             5.27.0-1.fc23              updates           
kf5-sonnet-ui.x86_64               5.27.0-1.fc23              updates           
libXfixes.x86_64                   5.0.3-1.fc23               updates           
libXi.x86_64                       1.7.8-2.fc23               updates           
libXrandr.x86_64                   1.5.1-1.fc23               updates           
libXrender.x86_64                  0.9.10-1.fc23              updates           
libXtst.x86_64                     1.2.3-1.fc23               updates           
libXv.x86_64                       1.0.11-1.fc23              updates           
libXvMC.x86_64                     1.0.10-1.fc23              updates           
libbluray.x86_64                   0.9.3-3.fc23               updates           
libpng.x86_64                      2:1.6.26-1.fc23            updates           
libraw1394.x86_64                  2.1.2-1.fc23               updates           
libsndfile.x86_64                  1.0.27-1.fc23              updates           
nss.x86_64                         3.27.0-1.2.fc23            updates           
nss-sysinit.x86_64                 3.27.0-1.2.fc23            updates           
nss-tools.x86_64                   3.27.0-1.2.fc23            updates           
ntfs-3g.x86_64                     2:2016.2.22-3.fc23         updates           
ntfsprogs.x86_64                   2:2016.2.22-3.fc23         updates           
openssh.x86_64                     7.2p2-6.fc23               updates           
openssh-askpass.x86_64             7.2p2-6.fc23               updates           
p7zip.x86_64                       16.02-2.fc23               updates           
pciutils.x86_64                    3.5.2-1.fc23               updates           
pciutils-libs.x86_64               3.5.2-1.fc23               updates           
pcre.x86_64                        8.39-6.fc23                updates           
perf.x86_64                        4.8.13-100.fc23            updates           
perl.x86_64                        4:5.22.2-355.fc23          updates           
perl-Time-Local.noarch             1:1.250-1.fc23             updates           
perl-libs.x86_64                   4:5.22.2-355.fc23          updates           
perl-macros.x86_64                 4:5.22.2-355.fc23          updates           
polkit-qt5-1.x86_64                0.112.0-8.fc23             updates           
python3-sssdconfig.noarch          1.14.2-2.fc23              updates           
qt5-qtbase.x86_64                  5.6.2-1.fc23               updates           
qt5-qtbase-common.noarch           5.6.2-1.fc23               updates           
qt5-qtbase-gui.x86_64              5.6.2-1.fc23               updates           
qt5-qtdeclarative.x86_64           5.6.2-1.fc23               updates           
qt5-qtgraphicaleffects.x86_64      5.6.2-1.fc23               updates           
qt5-qtscript.x86_64                5.6.2-1.fc23               updates           
qt5-qtsvg.x86_64                   5.6.2-1.fc23               updates           
qt5-qttools-common.noarch          5.6.2-2.fc23               updates           
qt5-qttools-libs-designer.x86_64   5.6.2-2.fc23               updates           
qt5-qtx11extras.x86_64             5.6.2-1.fc23               updates           
qt5-qtxmlpatterns.x86_64           5.6.2-1.fc23               updates           
qubes-core-dom0.x86_64             3.2.11-1.fc23              qubes-dom0-current
qubes-core-dom0.x86_64             3.2.12-1.fc23              qubes-dom0-current
qubes-core-dom0-doc.noarch         3.2.11-1                   qubes-dom0-current
qubes-core-dom0-doc.noarch         3.2.12-1                   qubes-dom0-current
qubes-core-dom0-linux.x86_64       3.2.7-1.fc23               qubes-dom0-current
qubes-core-dom0-linux-kernel-install.x86_64
                                   3.2.7-1.fc23               qubes-dom0-current
qubes-db.x86_64                    3.2.3-1.fc23               qubes-dom0-current
qubes-db-dom0.x86_64               3.2.3-1.fc23               qubes-dom0-current
qubes-db-libs.x86_64               3.2.3-1.fc23               qubes-dom0-current
qubes-gpg-split-dom0.x86_64        2.0.24-1.fc23              qubes-dom0-current
qubes-gui-dom0.x86_64              3.2.6-1.fc23               qubes-dom0-current
qubes-input-proxy.x86_64           1.0.8-1.fc23               qubes-dom0-current
qubes-manager.x86_64               3.2.4-1.fc23               qubes-dom0-current
quota.x86_64                       1:4.02-6.fc23              updates           
quota-nls.noarch                   1:4.02-6.fc23              updates           
sudo.x86_64                        1.8.18p1-1.fc23            updates           
systemd.x86_64                     222-17.fc23                updates           
systemd-libs.x86_64                222-17.fc23                updates           
xen.x86_64                         2001:4.6.3-24.fc23         qubes-dom0-current
xen-hvm.x86_64                     2001:4.6.3-24.fc23         qubes-dom0-current
xen-hypervisor.x86_64              2001:4.6.3-24.fc23         qubes-dom0-current
xen-libs.x86_64                    2001:4.6.3-24.fc23         qubes-dom0-current
xen-licenses.x86_64                2001:4.6.3-24.fc23         qubes-dom0-current
xen-runtime.x86_64                 2001:4.6.3-24.fc23         qubes-dom0-current
xfce4-datetime-plugin.x86_64       0.7.0-1.fc23               updates           
xfce4-diskperf-plugin.x86_64       2.6.0-1.fc23               updates           
xfce4-fsguard-plugin.x86_64        1.1.0-1.fc23               updates           
xfce4-systemload-plugin.x86_64     1.2.0-1.fc23               updates           
xscreensaver-base.x86_64           1:5.36-3.fc23              updates        
[root@dom0 ~]# dnf list qubes*
Last metadata expiration check: 20 days, 22:01:38 ago on Fri Dec 16 12:45:02 
2016.
Installed Packages
qubes-anaconda-addon.noarch                3.2.3-1.fc23       @qubes-dom0-cached
qubes-artwork.noarch                       3.2.0-2.fc23       @anaconda         
qubes-core-dom0.x86_64                     3.2.10-1.fc23      @qubes-dom0-cached
qubes-core-dom0-doc.noarch                 3.2.10-1           @qubes-dom0-cached
qubes-core-dom0-linux.x86_64               3.2.6-1.fc23       @qubes-dom0-cached
qubes-core-dom0-linux-kernel-install.x86_64
                                           3.2.6-1.fc23       @qubes-dom0-cached
qubes-db.x86_64                            3.2.1-1.fc23       @qubes-dom0-cached
qubes-db-dom0.x86_64                       3.2.1-1.fc23       @qubes-dom0-cached
qubes-db-libs.x86_64                       3.2.1-1.fc23       @qubes-dom0-cached
qubes-gpg-split-dom0.x86_64                2.0.23-1.fc23      @qubes-dom0-cached
qubes-gui-dom0.x86_64                      3.2.5-1.fc23       @qubes-dom0-cached
qubes-input-proxy.x86_64                   1.0.7-1.fc23       @qubes-dom0-cached
qubes-libvchan-xen.x86_64                  3.2.0-1.fc23       @qubes-dom0-cached
qubes-manager.x86_64                       3.2.3-1.fc23       @qubes-dom0-cached
qubes-menus.noarch                         2.0-1              @anaconda         
qubes-mgmt-salt.noarch                     3.2.4-1.fc23       @qubes-dom0-cached
qubes-mgmt-salt-admin-tools.noarch         3.2.4-1.fc23       @qubes-dom0-cached
qubes-mgmt-salt-base.noarch                3.2.2-1.fc23       @qubes-dom0-cached
qubes-mgmt-salt-base-config.noarch         3.2.2-1.fc23       @qubes-dom0-cached
qubes-mgmt-salt-base-overrides.noarch      3.2.1-1.fc23       @qubes-dom0-cached
qubes-mgmt-salt-base-overrides-libs.noarch 3.2.1-1.fc23       @qubes-dom0-cached
qubes-mgmt-salt-base-topd.noarch           3.2.1-1.fc23       @anaconda         
qubes-mgmt-salt-config.noarch              3.2.4-1.fc23       @qubes-dom0-cached
qubes-mgmt-salt-dom0.noarch                3.2.4-1.fc23       @qubes-dom0-cached
qubes-mgmt-salt-dom0-qvm.noarch            3.2.0-1.fc23       @anaconda         
qubes-mgmt-salt-dom0-update.noarch         3.2.0-1.fc23       @qubes-dom0-cached
qubes-mgmt-salt-dom0-virtual-machines.noarch
                                           3.2.3-1.fc23       @qubes-dom0-cached
qubes-pdf-converter-dom0.x86_64            2.1.1-1.fc23       @qubes-dom0-cached
qubes-release.noarch                       3.2-0.26           @qubes-dom0-cached
qubes-release-notes.noarch                 3.2-0.26           @qubes-dom0-cached
qubes-template-debian-8.noarch             3.0.6-201606060128 @anaconda         
qubes-template-fedora-23.noarch            3.0.6-201606060455 @anaconda         
qubes-template-whonix-gw.noarch            3.0.6-201606060145 @anaconda         
qubes-template-whonix-ws.noarch            3.0.6-201606060320 @anaconda         
qubes-utils.x86_64                         3.2.3-1.fc23       @qubes-dom0-cached
qubes-utils-libs.x86_64                    3.2.3-1.fc23       @qubes-dom0-cached
qubes-windows-tools.x86_64                 3.2.2-3            @qubes-dom0-cached


[root@dom0 ~]# dnf list xen*
Last metadata expiration check: 0:07:30 ago on Fri Jan  6 10:49:03 2017.
Installed Packages
xen.x86_64                                                                 
2001:4.6.3-21.fc23                                                       
@qubes-dom0-cached
xen-hvm.x86_64                                                             
2001:4.6.3-21.fc23                                                       
@qubes-dom0-cached
xen-hypervisor.x86_64                                                      
2001:4.6.3-21.fc23                                                       
@qubes-dom0-cached
xen-libs.x86_64                                                            
2001:4.6.3-21.fc23                                                       
@qubes-dom0-cached
xen-licenses.x86_64                                                        
2001:4.6.3-21.fc23                                                       
@qubes-dom0-cached
xen-runtime.x86_64                                                         
2001:4.6.3-21.fc23                                                       
@qubes-dom0-cached
Available Packages
xen.x86_64                                                                 
2001:4.6.3-24.fc23                                                       
qubes-dom0-cached 
xen-hvm.x86_64                                                             
2001:4.6.3-24.fc23                                                       
qubes-dom0-cached 
xen-hypervisor.x86_64                                                      
2001:4.6.3-24.fc23                                                       
qubes-dom0-cached 
xen-libs.x86_64                                                            
2001:4.6.3-24.fc23                                                       
qubes-dom0-cached 
xen-licenses.x86_64                                                        
2001:4.6.3-24.fc23                                                       
qubes-dom0-cached 
xen-runtime.x86_64                                                         
2001:4.6.3-24.fc23                                                       
qubes-dom0-cached 


[root@dom0 ~]# qubes-dom0-update bash xen.x86_64 xen-hvm.x86_64 
xen-hypervisor.x86_64 xen-libs.x86_64 xen-licenses.x86_64 xen-runtime.x86_64 
qubes-core-dom0.x86_64
ClockVM not started, exiting!
Using sys-update as UpdateVM to download updates for Dom0; this may take some 
time...
Running command on VM: 'sys-update'...
Last metadata expiration check: 0:00:03 ago on Fri Jan  6 10:48:35 2017.
Package bash-4.3.42-4.fc23.x86_64 is already installed, skipping.
Package xen-2001:4.6.3-21.fc23.x86_64 is already installed, skipping.
Package xen-hvm-2001:4.6.3-21.fc23.x86_64 is already installed, skipping.
Package xen-hypervisor-2001:4.6.3-21.fc23.x86_64 is already installed, skipping.
Package xen-libs-2001:4.6.3-21.fc23.x86_64 is already installed, skipping.
Package xen-licenses-2001:4.6.3-21.fc23.x86_64 is already installed, skipping.
Package xen-runtime-2001:4.6.3-21.fc23.x86_64 is already installed, skipping.
Package qubes-core-dom0-3.2.10-1.fc23.x86_64 is already installed, skipping.
Dependencies resolved.
================================================================================
 Package            Arch      Version               Repository             Size
================================================================================
Upgrading:
 bash               x86_64    4.3.42-5.fc23         updates               1.4 M
 qubes-core-dom0    x86_64    3.2.12-1.fc23         qubes-dom0-current    328 k
 xen                x86_64    2001:4.6.3-24.fc23    qubes-dom0-current    124 k
 xen-hvm            x86_64    2001:4.6.3-24.fc23    qubes-dom0-current    5.1 M
 xen-hypervisor     x86_64    2001:4.6.3-24.fc23    qubes-dom0-current    1.8 M
 xen-libs           x86_64    2001:4.6.3-24.fc23    qubes-dom0-current    564 k
 xen-licenses       x86_64    2001:4.6.3-24.fc23    qubes-dom0-current    103 k
 xen-runtime        x86_64    2001:4.6.3-24.fc23    qubes-dom0-current    7.5 M

Transaction Summary
================================================================================
Upgrade  8 Packages

Total download size: 17 M
Downloading Packages:
bash-4.3.42-4.fc23.x86_64 is not installed
bash-4.3.42-5.fc23.x86_64: Delta RPM rebuild failed
--------------------------------------------------------------------------------
Total                                           866 kB/s |  17 MB     00:20     
Delta RPMs reduced 16.8 MB of updates to 17.3 MB (-2.1% saved)
Sending application list and icons to dom0
Complete!
The downloaded packages were saved in cache until the next successful 
transaction.
You can remove cached packages by executing 'dnf clean packages'.
Redirecting to '/usr/bin/dnf 
--exclude=qubes-template-debian-8,qubes-template-whonix-gw,qubes-template-whonix-ws,qubes-template-fedora-23,
 install bash xen.x86_64 xen-hvm.x86_64 xen-hypervisor.x86_64 xen-libs.x86_64 
xen-licenses.x86_64 xen-runtime.x86_64 qubes-core-dom0.x86_64' (see 'man 
yum2dnf')

Qubes OS Repository for Dom0                                                    
                                                      13 MB/s |  27 kB     
00:00    
Package bash-4.3.42-4.fc23.x86_64 is already installed, skipping.
Package xen-2001:4.6.3-21.fc23.x86_64 is already installed, skipping.
Package xen-hvm-2001:4.6.3-21.fc23.x86_64 is already installed, skipping.
Package xen-hypervisor-2001:4.6.3-21.fc23.x86_64 is already installed, skipping.
Package xen-libs-2001:4.6.3-21.fc23.x86_64 is already installed, skipping.
Package xen-licenses-2001:4.6.3-21.fc23.x86_64 is already installed, skipping.
Package xen-runtime-2001:4.6.3-21.fc23.x86_64 is already installed, skipping.
Package qubes-core-dom0-3.2.10-1.fc23.x86_64 is already installed, skipping.
Dependencies resolved.
=====================================================================================================================================================================
 Package                                 Arch                           Version 
                                     Repository                                 
Size
=====================================================================================================================================================================
Skipping packages with conflicts:
(add '--best --allowerasing' to command line to force their upgrade):
 bash                                    x86_64                         
4.3.42-5.fc23                                qubes-dom0-cached                  
       1.4 M
 qubes-core-dom0                         x86_64                         
3.2.12-1.fc23                                qubes-dom0-cached                  
       328 k
 xen                                     x86_64                         
2001:4.6.3-24.fc23                           qubes-dom0-cached                  
       124 k
 xen-hvm                                 x86_64                         
2001:4.6.3-24.fc23                           qubes-dom0-cached                  
       5.1 M
 xen-hypervisor                          x86_64                         
2001:4.6.3-24.fc23                           qubes-dom0-cached                  
       1.8 M
 xen-libs                                x86_64                         
2001:4.6.3-24.fc23                           qubes-dom0-cached                  
       564 k
 xen-licenses                            x86_64                         
2001:4.6.3-24.fc23                           qubes-dom0-cached                  
       103 k
 xen-runtime                             x86_64                         
2001:4.6.3-24.fc23                           qubes-dom0-cached                  
       7.5 M

Transaction Summary
=====================================================================================================================================================================
Skip  8 Packages

Nothing to do.
Complete!

Reply via email to