On Friday, 6 January 2017 11:39:36 UTC+11, Marek Marczykowski-Górecki  wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA256
> 
> On Thu, Jan 05, 2017 at 04:01:11PM -0800, Drew White wrote:
> > Hi folks.. 
> > 
> > Tried to do an update on Dom0, but it's failing, and I'm not getting the 
> > information I need to be able to resolve the issue.
> 
> It's simple. You selected arbitrary subset of update, apparently
> excluding packages required by those you've selected.
> 

It checked dependencies, it found there were none required. If they were 
required, it would have gotten the dependencies for the packages I requested to 
install. That is how it works because I didn't tell it to NOT get the 
dependencies.

If you look at the versions, it said I already have version 10 installed, so it 
skipped it. Why did it skip subversion 10 and not install 12 when it's supposed 
to update and do subversion 12?


-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/6bfad842-e49a-46f6-9b1a-d2f1e6f3f734%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to