I have an update.sls with the following content:

    - refres: True

The problem is that if I run it, it always tells me that there are no new packages although Qubes shows that there are with the green arrow and if I run manually `dnf update` then packages are updated.

The issues seems to be that the repository does not get refreshed even though I have it enabled, because if I refresh manually the updates get installed by salt.

I have a workaround by calling `dnf makecache` before with salt, but this should be not necessary. Can anyobdy confirm this or knows why this happens?

Thx in advance

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to