I have installed Qubes OS on my low level notebook for experimenting. It does 
not work.

My notebook is hp 250 G6, the processor is Intel Celeron N3060.

Except for UEFI, that I had to set up with `efi=attr=uc` xen option, 
installation works fine and always finishes (I tried several times already). 
However, after installation and initial configuration, Qubes "crashes" few 
minutes after boot, mouse gets stuck, nothing is responsive.

When I talked about this on IRC a week ago, someone recommended to add 
`ucode=scan` as xen option - that didn't work. They also recommended to update 

It took me a week to figure out how to update BIOS (since HP instructions don't 
work and the updater is windows-only), but I finally managed to do it, and the 
symptoms are still the same, Qubes gets stuck.

I also have microcode from intel website and I could somehow try to specify it 
to xen options - I see it could be possible from here - 
http://xenbits.xen.org/docs/4.2-testing/misc/efi.html - but I am not sure what 
exactly does "relative to location of EFI binary" means - which binary? - and 
which of the files in the microcode zip this is. Also I am not sure if wrong 
microcode is the actual reason for the error anyway.

If you tell me how, I could try to paste here some error messages (something 
like dmesg?), but I have little experience with debugging xen.

It's strange that installation always works, but Qubes itself always gets stuck.

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to