so, apparently my clevo Intel Core i7-7500U 16 GiB RAM and 256GB SSD is having 
an UEFI issue that I cannot pinpoint.

Somebody in the freenode channel "qubes" (not qubes-os) suggested me to read 
https://www.qubes-os.org/doc/uefi-troubleshooting/#f1 which I did. But the 
instructions are written for people with skills, which I lack. I tried cases 1 
and 4:

case 4: /mnt/sysimage/boot/efi/EFI/qubes has not 4 but 6 files. I tried to 
examine /boot/efi/EFI/qubes but I have no idea how to do it: Is that directory 
in the usb stick Im installing qubes from or in the nuked notebook? And how 
should I access it?

After seeing this I assumed case 4 does not apply to me, so I looked for 
another of the 4 cases.

Case 1: In GRUB menu1<https://www.qubes-os.org/doc/uefi-troubleshooting/#f1>, 
select “Troubleshoot”, then “Boot from device”, then press e.

I tried to access grub pressing shift (grub should be in the usb stick, as the 
notebook has been nuked, correct?), but I only got the qubes loader with 4 
options (check media and install, install, troubleshoot and another option I 
forgot). Is this grub? If this is grub, there is no "boot from device" option 
in "troubleshoot"...

So somebody with very limited command knowledge is trying to get qubes 3.2 

Help appreciated

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to