On 12/27/2017 10:35 AM, juh wrote:

Hi all,
Yo sup.
the Dell XPS 850 Desktop does not show up in the HCL. It is several
years old and has an Intel® Core™ i7-3770 CPU @ 3.40GHz × 8

There is a LITEONIT LMT-32L3M (LWDA) with 32 GB SSD and a 2TB hard disk.

Has anyone installed Qubes on this model?
It should work, worst case scenario if dell didn't implement virtualization tech properly as coreboot supports sandy/ivy bridge with open source init (and ME cleaner to nerf but not disable ME) you use coreboot autoport tool to make a coreboot port for it.
I can install an additionally 120 GB SSD to install Qubes.

Now my question on how to proceed.

Where shall I install Qubes? On the 32 GB LITEONIT or on a new 120 GB SSD?
The 120GB SSD obviously 32GB is risky business.
I don't need more than 120 GB for daily work.

I would like to use the 2TB for mass data (Videos, Pictures, Music).

Can I just mount the hard disk from one VM or how does this work?
Yeah you can although for maximum performance you should use an SR-IOV HBA, assign the disk to a VF and the VF to the VM. The xen (and KVM) emulated disk stuff is slow and the I/O is even slower I have never been able to figure out how to make it not suck.

--
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/2934ce35-00c9-fea5-65e9-1133a5aa81ea%40gmx.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to