So I decided to take a gamble and see if I could make the jump to 4.0. I
know it is still not the final version and want to thank everyone that
worked hard on this and also want to report on some annoying things and
other more concerning things:

1) When installing Qubes 4.0RC4 from ISO I clearly selected to not
install any of the whonix templates, yet Qubes installed them anyway.

2) When restoring VMs from Qubes 3.2 the software does not seem to work
if you select more than one VM to restore at a time. By this I mean the
restore process launches and finishes and I do have a VM listed on Qubes
manager with the name of the VM I tried to restore however it reports
"disk size 0 MiB" - when I power on the VM and check /home it is empty.
If I restore the VMs one by one this does not happen and the VMs are
restored normally - this is obviously annoying (e.g. while writing this
email I had around 8 prompts for access)

3) When using split GPG I am constantly getting a popup message for
granting access from the VM with the mail app to the VM with the gpg app
- this popup completely disregards the authorization I gave the first VM
to access the second VM for "X minutes" and makes using split gpg a shore.

4) I am unable to create a proper HVM. I used the new command with
"qvm-create name --class StadaloneVM --label gray" and it works however
when i try to boot with "qvm-start name --cdrom=vm:/path/to/debian.iso"
nothing happens. I used qvm-prefs to set virtual mode to HVM and when I
try to start it this way the VM briefly boots but crashes before it
reaches the CDROM facility. The ISO file itself is fine as I used it for
the same purposes to create a 3.2 HVM and it booted.

5) This is probably been reported before but whenever you try to stop a
VM from qubes manager it errors out (the VM still stops).

6) When restoring a vm named "abcd" for some reason now i have a vm
named "xpto" and another vm named "disp-abcd" on my qubes manager that I
can't delete - says it is already in use. "abcd" is the only VM where
this happened and its only special feature is that it was a proxy VM in 3.2

If any logs are required to provide more information please let me know
what you need and I will try to provide.

-- 

Best regards,
Nuno Branco


-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/1e9588c6-aa83-6844-2895-7be412aa9313%40mulligans.pw.
For more options, visit https://groups.google.com/d/optout.

Reply via email to