On Tuesday, February 13, 2018 at 12:16:29 AM UTC, kereke...@gmail.com wrote:
> Finally solved the issue by reinstalling all kernel modules! (3.2, fedora-26, 
> 4.14.16-200)

Hi. 

I got the wireguard.ko in a fedora-25 vm, but it wont work on debian, saying 
that it needs to use the same kernel that it was compiled on. Plus the 
wireguard-dkms gives an error because it doesn't have a version for the qubes 
kernel so it installs 4.9.0-6.
So I decided to do it in fedora-26.
I am very new to all this, please excuse my lack of knowledge.

I have the same problem as kereke... I have been trying for a week to get it to 
work.Can you please post instructions and download links?
I could not find the packages for 4.14.16 , and I am not sure what files I need 
and what to do with them.Did i miss a step here? I did: 
dkms autoinstall -k 4.14.16-200
grub-mkconfig -o /boot/grub2/grub.cfg
set the qvm-prefs to 'pvgrub2' and then to '', but neither worked
Please help.thanks.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/fe3963a7-ff03-4a43-917d-18f6876fde3e%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to