Hey!

I had resume problems, until I disabled thunderbolt in the bios. From that
moment on, I could resume without a problem.

Hope it helps.

Best,
Jurre

Op zo 4 aug. 2019 om 20:37 schreef <mmo...@disroot.org>:

> Hello,
>
> I'm struggling to get my T480s working on resume as it displays a blank
> screen that doesn't allow me to do anything.
> All problematic modules are already part of the suspend blacklist:
>
> ehci_pci
> xhci_pci
> iwldvm
> iwlmvm
>
> Nonetheless the resume only works when I shutdown the sys-usb before the
> suspend, which is a bit painful to do on every suspend.
> Power management also doesn't work, when I press the power off button
> nothing happens nor the laptop enters the suspend state.
> The battery also get hot very quickly and drains very fast it seems its
> not optimized.
>
> Did anyone managed to fix these issues with the T480s or the T480?
>
> Any recommendations are really appreciate.
>
> Thank you!
>
> --
> You received this message because you are subscribed to the Google Groups
> "qubes-users" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to qubes-users+unsubscr...@googlegroups.com.
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/qubes-users/6d955b4251a377fd6607926a01f818d4%40disroot.org
> <https://groups.google.com/d/msgid/qubes-users/6d955b4251a377fd6607926a01f818d4%40disroot.org?utm_medium=email&utm_source=footer>
> .
>

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/CABa6M9pB8Xg4bGgd8JVLJsvWrWQ4gfRzhVfUhu9Y18Qy0OiQDg%40mail.gmail.com.

Reply via email to