On 9/26/19 11:59 AM, donoban wrote:
>> On 1/29/19 10:33 AM, Patrik Hagara wrote:
>>> Managed to get rid of the error (and more importantly, the
>>> annoying artifacts) by forcing Xorg to use the generic
>>> modesetting driver instead of i915/i965. ... ...
>>>
>> After this procedure, do you get hardware acceleration? In my case,
>> I do get `name:modesetting`, but I also get these in Xorg.0.log
>> (and no hardware acceleration, obviously):
> (...)
> I did same steps and I have acceleration working fine.

Right. Just tried on a T470 (i5-7200U) and it worked! Many thanks.

So it's the T490 Intel chipset that refuses to cooperate. R4.1 will have
Fedora 29 in dom0, so I guess that should fix it too.

--
Best,
r

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/77c11851-3a94-0105-c590-8e410160daa0%40hackerspace.pl.

Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to