Last night I noticed that I was not able to start an appvm via dom0 (qvm-run appvm programname) so then tried to start another app in another appvm, nothing. I had a bunch of things open still from earlier in the afternoon so figured I needed to reboot, did, and still nothing, except I dont have any previous apps open up so my system is barely usable.

When i try to run an app, say from the xfce menu (or directly from the dom0 terminal) I get the little pop up that the VM is starting, and it shows up in zentop and the qubes manager, but no app. I tried to start apps from the right click "run" option in the qubes manager but nothing, doesnt matter if the appvm is already running or not.

The only thing i have done in dom0 in terms of "messing around" was to modify the sudo vi /etc/qubes/quid.conf so that one of my appvms would open w/o a border (which I since undid in attempts to get things working) i cant think of anything else i have done in dom0?

This is killing me as I am not working on my work/win comp :( so any help would really really really be appreciated. Please let me know if there are any logs or something i should be posting?

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To view this discussion on the web visit

Reply via email to