This is R4.1 build 20191013

It works pretty well, definitely better than 4.0, but there are some weird boot 
issues. If I let it boot with everything as default, it will boot loop before 
reaching the disk password screen. I found I can get it to boot successfully if 
I add to the Xen commandline
noreboot=1 loglvl=all
and remove from the linux commandline
rhgb quiet rd.qubes.hide_all_usb

Still working on narrowing down which of those is/are responsible for fixing 
the problem (I can't figure out why any of them would).

Improvements since 4.0:
Screen power management works - brightness controls, and screen poweroff after 
inactivity (in 4.0
it would just blank but not power off)
Audio works, which it did not work in 4.0 even after many days of 
amdgpu works correctly - doesn't freeze when booting without nomodeset
Multimedia keys - not sure if they worked in 4.0 or not

Still working:
UEFI mode

Still NOT working:

Not tested (yet):
Legacy mode
HDMI audio & video
USB Qube
SD card reader
Wired networking

I'll try to do some more testing and update this thread when I have a chance. 
Just putting this out
there for now.

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To view this discussion on the web visit

Attachment: Qubes-HCL-Dell_Inc_-Inspiron_5575-20191218-015203.yml
Description: Binary data

Reply via email to