I can open the .iso with "nano vim" but ultimately that doesn't get me to 
> the config file /EFI/BOOT/BOOTX64.cfg that is described but not named in 
> the following post.  

If you trying to change .iso-file with via opening in 'vim' or any other 
editor, then you don't need to search bootx64.cfg. You can just find those 
lines which you need to edit via CTRL-F or other command for you editor to 
find the lines which you need to change.

I'm also rather concerned why there are two "Original Installer ISO" files 
> described here. Why doesn't he just list the filenames?

Actually I don't remember if there any 2 .iso-files. You could printscreen 
this to clarify this moment.

I'm also having difficult saving files to the .iso
If you did the command:
'chmod u+w /path/to/file.iso'
and it didn't help you, then you can try to use any live-system of any 
Linux system like Fedora/Ubuntu/Debian where it is worked always correctly 
for me. For example at first time on Windows it did not worked for me, but 
about month ago I tried the same Notepad++ on Windows and it worked. I 
don't know what changed. I stopped looking for answers if something 
concerns the Windows OS :)

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 

Reply via email to