Question: does a template qube need some kind of modification to let a sys-usb qube based on that template work with usb keyboards?

Issue: On a debian 10 template, my usb keyboard/mouse combo 'just worked'(tm):
1. I have a default sys-usb qube
2. I attach the keyboard device (either before or after startup, tried both)
3. I get the 'Device X is available' notification
4. I can use the device both inside the sys-usb qube and in other qubes and in dom0

When I switch the sys-usb to a debian 11 template:
4. I can use the keyboard inside the sys-usb qube, not in other qubes. The mousepointer does not respond at all.

How can I troubleshoot this? thanks for your suggestions.


fyi, this is my only problem with debian 11 as the default template, multiple applications seem to work smoother when compared to debian 10.

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 

Reply via email to