Hi Vitaliy,

Note you aren't subscribed to the list, so your posting was held back.
I approved it and whitelisted you, but you're only going to recieve replies if
people explicitly send them to you.

On Thu, Jul 25, 2019 at 02:19:47PM +0300, Vitaliy Freidovich wrote:
> I'm trying to install qutebrowser on the above platform.
> After allot of dependencies work, It drills down to one missing dependency -
> python3-pyqt5.qtwebengine version 5.7+dfsg-5.
> I cannot find this package at this version for the armhf platform anywhere.
> 
> Could you please refer me to this package,
> or perhaps share how I can cross compile it to armhf?
> Or even the whole qutebrowser?

See https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=879958
I don't know how you could build that package from source though.

Note that support for Qt 5.7 is going to be dropped from qutebrowser soon:
(it's based on a Chromium from March 2016 without any security fixes after
October 2016)

https://github.com/qutebrowser/qutebrowser/issues/3839

In theory, you could build your own Qt/QtWebEngine/PyQt, but that's going to be
quite a pain, even more so if cross compiling.

Your best bet would probably be to upgrade to Debian Buster.

Florian

-- 
https://www.qutebrowser.org | m...@the-compiler.org (Mail/XMPP)
   GPG: 916E B0C8 FD55 A072 | https://the-compiler.org/pubkey.asc
         I love long mails! | https://email.is-not-s.ms/

Attachment: signature.asc
Description: PGP signature

Reply via email to