the package is currently available under:

line 1-31 contains the package information.

#' Package contains functions that repeates GSEA using bootstrap samples of 
gene sets. Bootstrap results are
#' aggregated to a new ranking score. The score can be compared to the gene set
#' ranking resulting from the standard GSEA.
#' So far the functions included in the package are:
#' \itemize{
#'   \item \code{\link{aggr.boot.GO}} Aggregate boostrap GO analysis
#'   \item \code{\link{aggr.boot.Pathway}} Write a \code{genind} Aggregate 
boostrap pathway analysis
#'   \item \code{\link{aggr.multiomics}} Multiomics Integration analysis
#'   \item \code{\link{boot.GO}} Bootstrap GO analysis
#'   \item \code{\link{boot.pathway}} Bootstrap Pathway analysis
#'   \item \code{\link{compareRank}} Visualisation of bootstrap GO analyses
#'   \item \code{\link{histDiff}} Visualization of difference in ranks
#'   \item \code{\link{plotRank}} Visualisation of bootstrap pathway analyses
#' }
#' \tabular{ll}{
#' Package: \tab bootGSEA\cr
#' Type: \tab Package\cr
#' Version: \tab 1.0\cr
#' Date: \tab 2024-03-05\cr
#' License: \tab GPL (>= 3)\cr
#' }
#' @author Shamini Hemandhar Kumar, Klaus Jung 
#' Maintainer: Shamini Hemandhar Kumar 
#' @aliases bootGSEA
#' @title Robustness evaluation of gene set enrichment analysis (GSEA)
#' @keywords Robustness GSEA

Von: Hadley Wickham <>
Gesendet: Donnerstag, 7. März 2024 16:02:15
An: Ruff, Sergej
Betreff: [EXTERN] Re: [R-pkg-devel] @doctype is deprecated. need help for r 
package documentation

Do you have a pointer to the roxygen2 comments that you're using?

On Thu, Mar 7, 2024 at 5:38 AM Ruff, Sergej 
<<>> wrote:

I need help with a package I am currently developing called bootGSEA.
 I noticed that when I try ‘?bootGSEA’ it goes to the help page in R itself but 
not to the html page (we had this issue last time as well but we solved it by 
adding a documentation to the package itself to the R file) like from the 
before version of the package.
I tried “_PACKAGE” in the documentation of the package section as @doctype is 
depreceated, but it still doesn’t seem to solve the issue. Do you have any idea 
on this?

        [[alternative HTML version deleted]]

______________________________________________<> mailing list


        [[alternative HTML version deleted]]

______________________________________________ mailing list

Reply via email to