John,

That is a really odd error! Is the ResponseCache expiration set to something ridiculously huge?

Sean

john wrote:
Today I logged into a client's Radiant site to do some maintenance and found that a snippet central to running their website was not there anymore. I called the client to see if they had been mucking about, they lost their password about 3-4 months ago so definitely wasn't them.

Now the fun part! The snippet is still functioning just fine on their site! Thinking maybe the mongrels were at fault I restarted each one to no avail. Restart nginx, no luck. Finally I went into the mysql command line and did,

use radiant_db;
select * from snippets where name="order-form";

and get back "empty set" so apparently the snippet is not even in the database. Yet there are pages clearly using <r:snippet name="order-form"/> that are not returning the tag error page you'd get when calling a non-existent snippet.

Does anyone have any idea what could possibly be happening here? This is a Radiant 0.6.6 install with only the old mailer extension installed.

thanks

_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant


_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to