I'm getting the same error again, but this time it's not being fixed by
bootstrapping. Any ideas?

coffeepostal wrote:
> Hello-
> I'm relatively new to the RoR world and am trying to use Radiant for my
> CMS, but I keep running into problems with the Styles n' Scripts (SnS)
> extension. I initially had problems installing it, it kept not finding the
> "extension_meta" table. I finally solved this by bootstrapping the entire
> db, rather than just the production db. It then installed, apparently,
> just fine.
> My new problem is that now that it's installed, when I click in the new
> tabs (CSS and JS) in Radiant I get sent to a 500 error. It's sending me to
> domain.com/admin/css and domain.com/admin/js, so that's correct, but a 500
> error isn't.
> I've tried reinstalling the extension, reinstalling the entire app, and
> restarting the server multiple times. Any and all help would be
> appreciated.
> Oh, I'm on DreamHost, if that helps/explains anything. Thanks!
> UPDATE: I tried again, this time I bootstrapped all db's and it worked.
> For the record, all of the tutorials, one from Radiant and two from the
> extension authors, had you bootstrap the production db, but not all three
> db's. Anyway, if you're having issues, try bootstrapping everything.

View this message in context: 
Sent from the Radiant - User (New) mailing list archive at Nabble.com.

Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to