Jim Gay wrote:
> Have you run "rake db:bootstrap" yet?
> 
> The first error says 'relation "config" does not exist' meaning the
> config table does not exist (which would be the case if you hadn't run
> the bootstrap)

Dear Jim:

Thanks for your reply!

I didn't run "rake db:bootstrap" because I was following the (sparse) 
directions at 
http://github.com/artofmission/radiant-comments/tree/master, which make 
no mention of this.

But your comment prompted me to realize that I hadn't specified the 
PRODUCTION database. I ran "rake production 
radiant:extensions:comments:update --trace", which gave no error 
message. (I also then re-ran "rake production 
radiant:extensions:comments:migrate", which also gave no error message.)

Unfortunately, the "Comments" tab still links to 
http://www.jameslavin.com/admin/comments/unapproved, which still 
generates an "Application error" page. (Perhaps this is because I have 
now installed but not yet configured the extension, but I suspect 
there's still something wrong.)

mail ~/public_html/jameslavin.com: rake production 
radiant:extensions:comments:update --trace
(in /home/jkl/public_html/jameslavin.com)
** Invoke production (first_time)
** Execute production
** Invoke environment (first_time)
** Execute environment
** Invoke radiant:extensions:comments:update (first_time)
** Invoke environment
** Execute radiant:extensions:comments:update

Again, Thanks.

--James
-- 
Posted via http://www.ruby-forum.com/.
_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to